Author Topic: APE Boot Light Not Working.  (Read 1921 times)

0 Members and 1 Guest are viewing this topic.

Offline drankin

  • Barely Abarth
  • *
  • Posts: 22
  • Thanks: 0
    • View Profile
APE Boot Light Not Working.
« on: December 27, 2015, 02:19:46 PM »
Hi Guys,

I've had a look on the forum but can't find anything regarding this.

I've recently noticed that my boot light isn't working. Theres no light warning (and I've changed the bulb) so I know that the bulb hasn't blown. Does anyone know what could be causing the issue or how to find out whats causing it?

Thanks in advance.

Offline will-w

  • 695 Member
  • *****
  • Posts: 679
  • Thanks: 25
  • 'Captain Slow'
    • View Profile
Re: APE Boot Light Not Working.
« Reply #1 on: December 29, 2015, 09:03:08 AM »
Pop down to Halfords and buy a multimeter to check there is power going that way.

Might also be worth checking the fuse box. I don't believe the boot light has its own fuse, but it'd be worth checking
Abarth Punto Supersport
Grigio Campovolo, Skydome, Assetto Koni, Floating brakes
Summer: Gunmetal 18" Esseesse with Bridgestone Potenza RE050A
Winter: Official Abarth Winter Kit (17" with Pirelli Sottozero 210)

Offline drankin

  • Barely Abarth
  • *
  • Posts: 22
  • Thanks: 0
    • View Profile
Re: APE Boot Light Not Working.
« Reply #2 on: January 01, 2016, 12:17:15 PM »
Hi Will,

I've checked the light socket and getting 12V to it but the bulb still doesn't light.

I've been told it might be the boot catch, but can't find them online - Partsworld used to do them but can't seem to find them anymore.

Also do you know if it's an easy swap out?

Offline drankin

  • Barely Abarth
  • *
  • Posts: 22
  • Thanks: 0
    • View Profile
Re: APE Boot Light Not Working.
« Reply #3 on: January 01, 2016, 12:30:25 PM »
Found it sold by Partsworld on eBay.

Is it an easy fix?

Offline dixy

  • Abarth Enthusiast
  • ***
  • Posts: 111
  • Thanks: 2
    • View Profile
Re: APE Boot Light Not Working.
« Reply #4 on: January 04, 2016, 06:47:05 PM »
Hi folks just found this ....I have the same fault along with my glove box light which isn't working either ??????
RED APE/SKYDOME/BLACK DECALS/TMC UPGRADES/TITANIUM EXHAUST/ITG PANEL FILTER/

Offline drankin

  • Barely Abarth
  • *
  • Posts: 22
  • Thanks: 0
    • View Profile
Re: APE Boot Light Not Working.
« Reply #5 on: January 10, 2016, 02:04:43 PM »
Hi Dixy,

I ordered a new tailgate catch from ebay for 23 (sold by Partsworld UK).

As for the glovebox light, have you checked the small plunger style switch on the right hand side of the glove box. It may be stuck in or faulty.

Offline dixy

  • Abarth Enthusiast
  • ***
  • Posts: 111
  • Thanks: 2
    • View Profile
Re: APE Boot Light Not Working.
« Reply #6 on: January 15, 2016, 11:58:42 AM »
Yeah mate if I open the glove box the interior light goes out ????
RED APE/SKYDOME/BLACK DECALS/TMC UPGRADES/TITANIUM EXHAUST/ITG PANEL FILTER/

Offline Gavlar77

  • Abarth Novice
  • **
  • Posts: 77
  • Thanks: 0
  • Ape
    • View Profile
Re: APE Boot Light Not Working.
« Reply #7 on: January 15, 2016, 03:29:56 PM »
I have the opposite my boot light will not go out, so I've just disconnected it for now.
I'll check the boot button😃