Author Topic: loading pics  (Read 829 times)

0 Members and 1 Guest are viewing this topic.

Offline gwog

  • Barely Abarth
  • *
  • Posts: 12
  • Thanks: 1
    • View Profile
loading pics
« on: January 05, 2016, 08:45:55 PM »
hi all...trying to get up some pics of my new trofeo 595.

anyone help and explain simply what im doing wrong s I cant get them to load up. trying to attach them by clicking the attachments and other options thingy, ten browsing my laptop until I find the pics I want...when I click on them nothing loads.

have tried clicking on the insert image icon above the smileys expecting it to just load pics but I get this coming up...img /img in [] brackets

not very i.t able so please simple instructions needed.

Offline captpicard

  • 695 Member
  • *****
  • Posts: 465
  • Thanks: 17
  • make it so..
    • View Profile
Re: loading pics
« Reply #1 on: January 05, 2016, 11:12:23 PM »
I use photobucket to upload my pics , then just paste the IMG link in the thread
Abarth 500c custom(595)Heko's, PIAA DRL's, black mirror caps, smoked indicators, rear/side privacy tints, BMC filter, blackline official rear lights, black front whisker, rear badge, rear boot handle, boot flap mod...

Offline S13GE

  • Events Leader
  • 695 Member
  • ***
  • Posts: 835
  • Thanks: 35
  • Instagram - ts13ger
    • View Profile
    • My Soundcloud
  • Registration Number: TS13GER
Re: loading pics
« Reply #2 on: January 05, 2016, 11:16:32 PM »
http://www.picresize.com/

upload

select size, format etc, then save image to web and copy the image location
Modena Yellow 595 Competizione | Performance Pack |  Novitec Challenge Corse Evo Exhaust | Yellow Brembos | M-Tech Short Shifter | Beats Audio  system | 7" Infotainment sat nav | ProAlfa remap:::208bhp/271lbft... instagram me :D