Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - d3m0n

Pages: [1] 2
1
Abarth 500, 595 & 695 / Re: 500C with a MTA gearbox issue
« on: August 12, 2018, 10:38:03 AM »
Things have moved on I've had it to the garage they ran diagnostics etc and everything aside from 3rd and 4th is working, could be a gear selector in the box as the selespeed unit is testing ok (according to his computer), so looks like a full strip and rebuild or a new gearbox ......both are gonna mean a bill well in excess of 1k :(

2
Wanted / MTA Gearbox
« on: August 11, 2018, 09:35:07 PM »
Ours has gone bad (no 3rd or 4th) and rather than try to strip and diagnose/fix I thought id try just buying one, if anyone knows of any breakers that may have one then please reply on here or PM me, it's for a 2012 500c. Thanks

3
Abarth 500, 595 & 695 / 500C with a MTA gearbox issue
« on: July 23, 2018, 02:31:23 PM »
For the past 2-3 weeks its occassionally playing up from a start with it not going into gear or feeling like it is slipping badly, this weekend however we lost reverse and it wouldnt go higher than 2nd. The wife limped it home and took my car (Golf). I tried the usual ignition off and on to see if it would come back to life and nothing aside from a flashing N and a refusal to go into R. I left it until last night and tried again and it worked like it should. Obviously no warning lights etc etc so not sure what is happening (or why)

Is this the start of the box going bang or is it something stupid like fluid or a connection. Does anyone have experience of this as we had a similar issue on her old fiesta but that stuck in 5th on the M27 (that was really bad) and that needed the gear actuator resetting and the whole system rebleeding.......aside from the time needed to strip it and send the bit off it was a fairly painless job.

#answersonapostcard

4
Abarth 500, 595 & 695 / MTA Manual mode
« on: February 09, 2017, 12:25:16 AM »
I've never used it since the wife picked her car up in the summer, it has been left in auto since we got it, I've read a few threads and am confused, they say drive in manual and use the paddles and lift on gear changes, but I've always used the paddles in auto mode and don't lift? Am I missing out on something?

95% of the time the sport button is off as its the wife's daily, i push the button and drive it fairly "sporty" on the occasional blast and just bang up manually through the gearbox without lifting......I do the same in my Golf that has a 6 speed DSG, don't lift and flip the paddle to shift up.

5
Monza Sports Tuning / Nice place and nice people
« on: January 25, 2017, 11:12:18 PM »
I popped in today to book the wife's car in, they also did a quick visual once over and we had a bit of chit chat, car is in on Monday so will post back some post work feedback. Nice to find somewhere fairly local that are not just there to take a payment and get you out ASAP.

6
Abarth 500, 595 & 695 / Re: Using the MTA in AUTO mode - how smooth?
« on: January 25, 2017, 11:07:38 PM »
ive got a 2012 and dont need to lift off on gear changes up the box?!?! If you flick it on manual mode then you should, but not in auto

7
General Chat / Re: bluespark setting c - less bangs
« on: December 11, 2016, 07:59:11 PM »
Mines on C and it bangs as it did before (every gearchange 4k and above)....however i dont have a monza on mine

8
For Sale / Re: Lots of bits for sale!
« on: October 13, 2016, 12:48:09 AM »
Can i have the Scorpione cap?

9
General Chat / Re: What Did You Do To Your Car Today?
« on: September 17, 2016, 09:17:23 PM »
Installed a bluespark and got lots of engine management lights now >:(

And now its working as expected ;)

10
General Chat / Re: Abarth Spotted - Was it you?
« on: September 17, 2016, 07:59:21 PM »
Grey 595 spotted just outside Crawley on the A264 at the roundabout (i was in the white 500c coming back from a test run after attempting to fit a bluespark)

11
General Chat / Re: What Did You Do To Your Car Today?
« on: September 17, 2016, 07:56:55 PM »
Installed a bluespark and got lots of engine management lights now >:(

12
General Chat / Re: Abarth Motability
« on: September 11, 2016, 08:47:43 PM »
I've had a couple of Motability cars for my son in recent years, you will need to look at other dealers if they are playing you around, as the dealer should offer everything available from the manufacturer via Motability....assuming Arnold Clarke can get everything? (our local Ford couldn't get the RS or the Mustang for example (i was looking privately for those btw))

Perhaps they were only looking at what was in stock, the dealer should give you a list of everything they can offer and will often do it using the Motability site.

13
For Sale / Re: Bluespark Tuning ECU mod 500 135>160bhp
« on: September 10, 2016, 08:26:07 PM »
ill send you an email

Don't worry, I've sorted one now

14
General Chat / Re: how to tell if i have a 135 or 140 bhp motor
« on: September 10, 2016, 10:15:55 AM »
Yes its an auto, that'd be why the info is a little different (everyone on Facebook was saying it could only be a 135)

15
General Chat / how to tell if i have a 135 or 140 bhp motor
« on: September 09, 2016, 01:42:21 PM »
My v5 says its 103kw (140bhp).....but I've been told it wasn't available in 2012 on my car (500c)

Is there any 100% fool proof way of telling?

Pages: [1] 2