Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - dixy

Pages: [1] 2 3 ... 7
1
Abarth Punto Evo / Re: APE Dipstick
« on: August 07, 2017, 01:28:31 PM »
That made me smile... not at you loss or expense, but the quip to the sales staff who failed to get the joke. Glad it's fixed. No takeaways this weekend then...
Lol nope :-/ but fixed and running again that's what counts cheers....i did laugh a bit but was through gritted teeth....;-)

2
Abarth Punto Evo / Re: APE Dipstick
« on: August 03, 2017, 05:01:26 PM »
Fixed ...... back up and running again.

3
Abarth Punto Evo / Re: APE Dipstick
« on: August 02, 2017, 10:30:11 AM »
OMG 35+VAT !!!! said I didn't want to buy a new engine.....no sense of humour from the guy at all clearly doesn't drive an Abarth ;-).

4
Abarth Punto Evo / APE Dipstick
« on: August 01, 2017, 07:41:05 PM »
Hi folks one for the fiddlers be careful when checking your oil then removing the engine cover....because you might just snap the dip stick in the shaft. ....yes that was me.....did a 5 minute rant looking for something to kick.  Collected my thoughts then went to investigate luck would have it the tube is split and you are able to remove a 10mm nut and the tube is fitted with a rubber grommet allowing me to remove it and ensure it won't do any damage until I get a new one ordered. ....if it could happen to anyone it would happen to me !!!!

5
Abarth Punto Evo / Re: HELP - Light won't turn off
« on: February 04, 2017, 12:27:31 PM »
Just a thought but have you tried disconnecting the battery to reset the ecu?

6
Abarth Punto Evo / Re: Head unit not working
« on: November 10, 2016, 09:04:47 PM »
I found my problem the centre pin on the antenna broke but looked intact until the other day.... got new part and hey presto getting fm again ;-)

7
Abarth Punto Evo / Re: Head unit not working
« on: August 08, 2016, 08:26:53 PM »
Same here to loss of local stations :-(

8
Abarth Punto Evo / Re: Low speed rattle from offside.
« on: August 08, 2016, 08:25:48 PM »
I have the same problem so far I've changed the top mount (shot) car jacked up and play at the top of the coil overs,  just changed the ARB loads of play when removed rattling still there :-(

9
Abarth Punto Evo / Re: How many APE owners active on AOC?
« on: August 08, 2016, 08:22:37 PM »
Hi I have TMC 's red APE, one of a kind also ;-)

10
General Chat / Re: Parts rant
« on: June 14, 2016, 02:04:09 PM »
All sorted oil change done..... 8)

11
General Chat / Re: Parts rant
« on: June 14, 2016, 09:20:33 AM »
Lol the part I got was for an Alfa Mito !! Well after a night of bumping my gums, I'll be in this morning to exchange it..... ;D

12
General Chat / Parts rant
« on: June 13, 2016, 06:03:57 PM »
Folks am on for a rant.......this is the second time I've gone to get parts for my APE to get home and find I've been given the wrong parts, just got home after picking up some oil and a filter for a change to find some tin thing in the filter box that wouldn't even fit my 500 sport !!!!! So no oil change done tonight just want to shake someone .........by the throat  >:(

13
General Chat / Re: What's Put You In A Bad Mood?
« on: April 03, 2016, 02:29:18 PM »
Flipping Mot man pulling my handbrake and stretching the passenger's side cable beyond use result failure thanks a lot. .......twas working the day before ! Clown no respect!

14
Abarth Punto Evo / Re: DRLs blowing after a few months
« on: April 01, 2016, 08:51:08 PM »
Yeah I've gone through a few sets also.....what a pita to change....

15
Abarth Punto Evo / Parking brake
« on: April 01, 2016, 08:47:18 PM »
Well that's a first car off the road due to a broken handbrake cable at the MOT centre... It was ok yesterday until a big hairy water buffalo pulled the neck off it today result failed handbrake took it apart to look and the passengers side cable stretched beyond belief....flipping ragging so it's parked up, parts ordered.

Pages: [1] 2 3 ... 7